با ما به‌روز باشید!
info@nsec.ir
(+98)-313-3915336

آسیب‌پذیری خطرناک روی آپاچی Hadoop

عنوان آسیب پذیری: آسیب‌پذیری خطرناک روی آپاچی Hadoop
تاریخ: 03/30/1396
عنوان
آسیب‌پذیری خطرناک روی آپاچی Hadoop
تاریخ
03/30/1396
شناسه آپا
APAIUT-96007
شناسه بین المللی
CVE-2017-7669
سطح خطر

در آپاچی Hadoop نسخه‌های 2.8.0، 3.0.0 Alpha1 و 3.0.0 Alpha2، LinuxContainerExecutor دستورات داکر را با تایید اعتبار ناکافی ورودی‌ها با دسترسی روت اجرا می‌کند. وقتی امکان داکر فعال باشد، کاربران احراز هویت شده می‌توانند دستورات را با سطح دسترسی روت اجرا کنند.

سیستم‌های آسیب‌پذیر

آپاچی Hadoop نسخه‌های 2.8.0، 3.0.0 Alpha1 و 3.0.0 Alpha2